Get in touch
Switch

Jupiter E24F

This Layer 2+ managed fiber switch is designed for high-performance enterprise and access networks. It features 24×1G SFP ports, 4×10G SFP+ uplinks, and 8×1G combo ports, delivering a switching capacity of 128 Gbps. With robust security, advanced QoS, rich VLAN capabilities, and simplified management, it ensures reliable, scalable, and secure connectivity for enterprises, hotels, and campus environments.

High-capacity fiber switching for modern networks. 
High-capacity fiber switching for modern networks. 
High-capacity fiber switching for modern networks. 
High-capacity fiber switching for modern networks. 
Recycled ABS

Enjoy Ultra-fast speeds

Mbps*
0

Reliable 2.4 GHz Coverage

Leverages the extended range of the 2.4 GHz band for reliable coverage and broad compatibility with all your devices.

Dependable Wi-Fi 4 (802.11N) Support

The proven wireless standard that ensures stable and reliable data transmission for your primary in-home internet experience
ePA Boost

Engineered with an advanced power amplifier for next-level Wi-Fi performance

1x WPS switch
1x GPON Ports
1x FXS  Port
2x LAN Port
Create a better network space

With congestion-free WI-Fi 6 network

Quick Highlights

 Model No. Jupiter E24F

Technical Specifications

Dimensions
440mm(L)×260mm(W)×44mm(H)

Weight
≤ 4.8Kg

Power supply voltage
100V~240V AC; 50/60Hz, 27W (Redundant power supply supported)

Operating temperature
o – 55 °C

Storage temperature
-20 – 70 °C

Operating humidity
10% – 90%, non-condensing

SoC CHIPSET
RTL9301

FORWARDING RATE
95.3 MPPS

SWITCH CAPACITY
128Gbps

FLASH
256 Mbit

DRAM
4 Gbit DDR3

PORT
24x 1G SFP
8x 1G Ethernet Combo
4x 10G SFP+
1x console port

PACKET BUFFER
12 Mbit

MAC Table
32K support

VLAN
4K 

JUMBO
12K  byte

Protocols Supported:

  • IEIEEE 802.1

  • IEEE 802.1u

  • IEEE 802.1ab

  • IEEE 802.1x

  • IEEE 802.3ad

  • IEEE 802.3af

Connector Type:
RJ45 | SFP

Interface:
MDI/MDI-X 

Impedance:
100 Ohms

Data Rates:
10 Mbps, 100 Mbps, and 1000 Mbps

Duplex Modes:
Half duplex, Full duplex, and Self-Negotiated

Max. transmission distance:
100m

  • Hard wired IEEE 802.1p 8 priority queues per port
  • Traffic scheduling based on strict/WRR priority/ up to four traffic types
  • CoS-based traffic classification on switch port, VLAN ID, DSCP, TCP/UDP port
  • IEEE 802.1p priority tag remarking; DSCP remarking Per Port/Queue based ingress/egress rate limit in steps of 100kbps
  • IEEE 802.3x flow control
  • Multicast/Broadcast/Unicast storm policing with flooding control
  • sFlow version 5 supported
  • Ethernet link OAM supported as per IEEE 802. ah
  • VoIP, ERP, Intranet, and video upstream and downstream
  • (WRED) to Provide congestion avoidance
  • Port based VLAN
  • 802.1Q tag based VLAN
  • MAC based VLAN
  • Portocol based VLAN
  • Centralized Management VLAN
  • Private VLAN Edge
  • Q in Q (double tag) VLAN
  • Voice VLAN
  • Static routing – IPv4 / IPv6 , dual stack (64 routes)
  • Wire- speed / line- rate
  • IEEE 802.1D STP / IEEE 802.1w RSTP / IEEE 802.1s MSTP, Loop Protection
  • 255 VLAN up to 4094 VLAN IDs
  • Ethernet ring protection switching
  • Layer 2 redundancy
  • 1k IGMP snooping v1/v2/v3, IGMP proxy reporting
  • MLD snooping v1/v2
  • IGMP fast leave ; IGMP query ; IGMP filtering/throttling
  • MVR (Multicast VLAN Registration)
  • Static trunk (SA, DA, IP, TCP/UDP port)
  • IEEE 802.3ad LACP, 14 LACP trunk groups Max, 8 port Max. per LACP trunk group
  • Static port security (MAC-based)
  • Per port limited MAC learning
  • Port-based/MAC base/single/multiple IEEE 802.1x allows control
  • RADIUS/TACACS+ authentication
  • HTTPs & SSH v2 / ACls (PACLs)
  • IP/MAC binding / BPDU / STRG / ACEs
  • IP source guard & ARP inspection
  • Unidirectional Link Detection
  • Switch configuration
  • MIB II (RFC1213)
  • Interface MIB(RFC2233)
  • Ethernet Interface MIB(RFC1643)
  • Bridge MIB (RFC1493)
  • P/Q-Bridge MIB (RFC2674)
  • RMON MIB (RFC2819)
  • RMON2 MIB (RFC2021)
  • Radius accounting client MIB (RFC2620)
  • Radius Authentication client MIB (RFC2618)
  • Remote PING, Traceroute MIB (RFC2925)
  • Support private MIBs
  • WebGUI/Telnet CLI interface
  • SNMP v1/v2c/v3
  • RMON I (1,2,3,9 groups), RFC1213 MIB II, Private MIB 
  • DHCP client/snooping/relay option 82
  • TFTP / HTTP / (FTP) based firmware and configuration upgrade
  • Port mirroring, RSPAN
  • Event syslog server
  • NTPv4 client , UPnP, IPv4/IPv6
  • IEEE 802.1ab LLDP | SFF-8472 DDMI
  • Text based config. download & upload

Inside box
you get

1x

Jupiter E24F

1x

Clams

1X

Power Adaptor