Get in touch
Switch

Jupiter E24C8D

It is equipped with 24 Ethernet Ports , 8 SFP Combo Ports , and 4x 10G SFP+ uplink ports. It delivers a high 128 Gbps switch capacity and features dual power supply redundancy. The unit provides complete security policies, perfect QoS policies, and rich VLAN functions ,making it ideal for the access requirements of enterprises, hotels, and campus networks

10G Power, Total Redundancy: The Enterprise Access Switch. 
10G Power, Total Redundancy: The Enterprise Access Switch. 
10G Power, Total Redundancy: The Enterprise Access Switch. 
10G Power, Total Redundancy: The Enterprise Access Switch. 
Recycled ABS

Enjoy Ultra-fast speeds

Mbps*
0

Reliable 2.4 GHz Coverage

Leverages the extended range of the 2.4 GHz band for reliable coverage and broad compatibility with all your devices.

Dependable Wi-Fi 4 (802.11N) Support

The proven wireless standard that ensures stable and reliable data transmission for your primary in-home internet experience
ePA Boost

Engineered with an advanced power amplifier for next-level Wi-Fi performance

1x WPS switch
1x GPON Ports
1x FXS  Port
2x LAN Port
Create a better network space

With congestion-free WI-Fi 6 network

Quick Highlights

 Model No. Jupiter E24C8D

Technical Specifications

Dimensions
440mm(L)×250mm(W)×44mm(H)

Weight
≤ 4.8Kg

Power supply voltage
100V~240V AC; 50/60Hz, 60W (Dual Power Redundancy)

Operating temperature
 0 – 55 °C

Storage temperature
-20 – 70 °C

Operating humidity
10% – 90%, non-condensing

SoC CHIPSET
RTL9301

FORWARDING RATE
SI95.3 MPPS

SWITCH CAPACITY
128Gbps

FLASH
256 Mbit

DRAM
4 Gbit DDR3

PORT
24x 1G Ethernet
8x 1G SFP 4x 10G SFP + uplink
1x console port

PACKET BUFFER
12 Mbit

MAC Table
32K support

VLAN
4K / 64 byte

JUMBO
4K / 64 byte

Protocols Supported:

  • EEE 802.1d: Spanning Tree Protocol (STP)

  • IEEE 802.1p: Priority/Quality of Service (QoS)

  • IEEE 802.1Q: VLAN Tagging

  • IEEE 802.1s: Multiple Spanning Tree Protocol (MSTP)

  • IEEE 802.1w: Rapid Spanning Tree Protocol (RSTP)

  • IEEE 802.1x: Port-based Network Access Control

  • 802.1ab: Link Layer Discovery Protocol (LLDP)

  • 802.3ad: Link Aggregation (LACP)

Connector Type:
RJ45

Interface:
MDI/MDI-X (Auto-crossover support)

Impedance:
100 Ohms

Data Rates:
10 Mbps, 100 Mbps, and 1000 Mbps (Gigabit Ethernet)

Duplex Modes:
Half duplex, Full duplex, and Self-Negotiated

  • Hard wired IEEE 802.1p 8 priority queues per port
  • Traffic scheduling based on strict/WRR priority/ Early Detection (WRED)
  • CoS-based traffic classification on switch port, VLAN ID, DSCP, TCP/UDP port
  • IEEE 802.1p priority tag remarking; DSCP remarking Per Port/Queue based ingress/egress rate limit in steps of 100kbps
  • IEEE 802.3x flow control / TOS / DSCP
  • Multicast/Broadcast/Unicast storm policing with flooding controls
  • Flow version 5 supported
  • Ethernet link OAM supported as per IEEE 802.ah
  • Rate limiting of traffic per second
  • Bandwidth Control and Three Color Marker
  • Port based VLAN
  • 802.1Q tag based VLAN
  • MAC based VLAN
  • Portocol based VLAN
  • Management VLAN
  • Private VLAN Edge
  • Q in Q (double tag) VLAN
  • Voice VLAN
  • L2 & L3 Feature
  • Static routing – IPv4 / IPv6 (dual stack) wire – speed / line rate
  • IEEE 802.1D STP / IEEE 802.1w RSTP / IEEE 802.1s MSTP Loop Protection spanning-tree root guard
  • LBD / LACP / UDLD Support / Multicast VLAN registration
  • Support LLDP / LLDP- MED
  • Replacement and rollback to replace current configuration
  • Layer 2 redundancy
  • (MTU) of up to 9000 bytes 9018 bytes (Jumbo frames)
  • 1k IGMP snooping v1/v2/v3, IGMP proxy reporting
  • MLD snooping v1/v2
  • IGMP fast leave ; IGMP query ; IGMP filtering/throttling
  • MVR (Multicast VLAN Registration)
  • Static trunk (SA, DA, IP, TCP/UDP port)
  • IEEE 802.3ad LACP, 14 LACP trunk groups Max, 8 port Max. per LACP trunk group
  • Static port security (MAC based)
  • Per port limited MAC learning
  • Port based/MAC base/single/multiple IEEE 802.1x allow dynamic
  • RADIUS/TACACS+ authentication
  • HTTPs & SSH v2
  • IP/MAC binding
  • IP source guard & ARP inspection
  • Unicast and multicast port blocking
  • BPDU filtering feature / (STRG)
  • MIB II (RFC1213)
  • Interface MIB(RFC2233)
  • Gigabit Ethernet Interface MIB(RFC1643)
  • Bridge MIB (RFC1493)
  • P/Q-Bridge MIB (RFC2674)
  • RMON MIB (RFC2819)
  • RMON2 MIB (RFC2021)
  • Radius accounting client MIB (RFC2620)
  • Radius Authentication client MIB (RFC2618)
  • Remote PING, Traceroute MIB (RFC2925)
  • Support private MIBs
  • WebGUI/Telnet CLI interface
  • SNMP v1/v2c/v3
  • RMON I (1,2,3,9 groups), RFC1213 MIB II, Private MIB / layer 2 trace
  • DHCP client/snooping/relay option 82
  • TFTP / HTTP / (FTP) based firmware and configuration upgrade
  • Port mirroring, RSPAN
  • Event syslog server
  • NTPv4 client , UPnP, IPv4/IPv6
  • IEEE 802.1ab LLDP | SFF-8472 DDMI
  • Text based config. download & upload

Inside box
you get

1x

Jupiter E24C8D

1x

Clams

1X

Power Adaptor